4.4.11. Supported Platforms and System Requirements

Cyrus IMAP supports the following platforms;

By reasonably recent versions of Linux, we intend to indicate the Cyrus project can keep up with the latest distribution release earmarked stable.

4.4.11.1. Building Cyrus IMAP

In this section, we only list the aspects of building Cyrus IMAP of particular interest to most common deployment scenarios. For more information on all configure options with full details, we refer you to ./configure --help.

4.4.11.2. Required Software Components

The following software components are required for Cyrus IMAP to build at all, with minimal functionality;

  • autoconf
  • automake
  • zlib (Development Headers)

Obviously, the list is not complete